All Systems Operational

About This Site

Here we will post updates about Jira Service Management's availability. For status information about other Atlassian products or services, please visit the Atlassian status page.

Jira Service Management Web ? Operational
Service Portal ? Operational
Opsgenie Incident Flow Operational
Opsgenie Alert Flow Operational
Opsgenie Incident Flow Operational
Opsgenie Alert Flow Operational
Jira Service Management Email Requests ? Operational
Authentication and User Management Operational
Purchasing & Licensing Operational
Signup Operational
Automation for Jira Operational
Assist ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Jun 20, 2025

No incidents reported today.

Jun 19, 2025
Resolved - This incident has been resolved.
Jun 19, 16:38 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Jun 19, 15:42 UTC
Investigating - We are investigating degraded performance issues in Jira Service Management, Opsgenie, and Compass Cloud customers. We will provide more details within the next hour.
Jun 19, 15:22 UTC
Jun 18, 2025

No incidents reported.

Jun 17, 2025
Resolved - This incident has been resolved, and Jira Service Management is back in operational mode.
Jun 17, 12:47 UTC
Monitoring - We have identified the root cause of the performance degraded service and have mitigated the problem. We are now monitoring closely.
Jun 17, 12:39 UTC
Investigating - We are investigating cases of degraded performance for some Jira Service Management and Opsgenie Cloud customers. We will provide more details within the next hour.
Jun 17, 12:37 UTC
Resolved - Between 2:12 UTC to 08:45 UTC, we experienced child work item panel not loading intermittently for Jira Work Management, Jira Service Management, and Jira. The issue has been resolved and the service is operating normally.
Jun 17, 09:31 UTC
Monitoring - We have identified the root cause of the intermittent errors for child work item panel and have mitigated the problem. We are now monitoring closely.
Jun 17, 08:54 UTC
Update - We continue to work on resolving the child work item panel for Jira Work Management, Jira Service Management, and Jira. We have identified the root cause and expect recovery shortly.
Jun 17, 08:21 UTC
Identified - We are investigating reports of intermittent errors for Jira Work Management, Jira Service Management, and Jira Cloud customers for child work item panel. We will provide more details once we identify the root cause.
Jun 17, 08:07 UTC
Jun 16, 2025

No incidents reported.

Jun 15, 2025

No incidents reported.

Jun 14, 2025

No incidents reported.

Jun 13, 2025
Resolved - The issues causing delayed emails from Jira have been resolved, and services are functioning normally for all affected users.
Jun 13, 07:11 UTC
Investigating - We are aware of some customers having delays receiving emails from their Jira, JWM and JSM automations. Our team is looking into this issue with urgency and will provide further update when available.
Jun 13, 05:40 UTC
Jun 12, 2025

No incidents reported.

Jun 11, 2025

No incidents reported.

Jun 10, 2025
Resolved - Between 21:39 UTC on June 09, 2025 and 21:35 UTC on June 10, 2025, we experienced a forge invocation errors impacting a subset of market place apps for some Confluence, Jira Service Management, and Jira, and Atlassian Developer Cloud customers in the Singapore region. The issue has now been resolved and the service is operating normally.

We are actively monitoring this capability.

Jun 10, 22:34 UTC
Investigating - We are investigating an issue impacting a subset of market place apps for some Confluence, Jira Service Management, and Jira, and Atlassian Developer Cloud customers in the Singapore region.
We will provide more details within the next hour.

Jun 10, 21:41 UTC
Jun 9, 2025

No incidents reported.

Jun 8, 2025

No incidents reported.

Jun 7, 2025

No incidents reported.

Jun 6, 2025

No incidents reported.