Degraded performance in Opsgenie and JSM operations

Incident Report for Jira Service Management

Resolved

This incident has been resolved, and Jira Service Management is back in operational mode.
Posted 17 days ago. Jun 17, 2025 - 12:47 UTC

Monitoring

We have identified the root cause of the performance degraded service and have mitigated the problem. We are now monitoring closely.
Posted 17 days ago. Jun 17, 2025 - 12:39 UTC

Investigating

We are investigating cases of degraded performance for some Jira Service Management and Opsgenie Cloud customers. We will provide more details within the next hour.
Posted 17 days ago. Jun 17, 2025 - 12:37 UTC