Jira, JWM and JSM Email Automations delays for some users

Incident Report for Jira Service Management

Resolved

The issues causing delayed emails from Jira have been resolved, and services are functioning normally for all affected users.
Posted 10 days ago. Jun 13, 2025 - 07:11 UTC

Investigating

We are aware of some customers having delays receiving emails from their Jira, JWM and JSM automations. Our team is looking into this issue with urgency and will provide further update when available.
Posted 11 days ago. Jun 13, 2025 - 05:40 UTC
This incident affected: Automation for Jira.