Degraded performance in Cloud

Incident Report for Jira Service Management

Resolved

The issues with Jira, Jira Work Management, and Jira Service Management have been mitigated and the incident is being marked resolved for Jira, Jira Work Management, and Jira Service Management.
Posted 2 years ago. Sep 18, 2023 - 22:25 UTC

Monitoring

An outage with a cloud provider is impacting multiple Atlassian Cloud products including Access, Confluence, Trello, and Jira Products. We will provide more details within the next hour.
Posted 2 years ago. Sep 18, 2023 - 20:44 UTC

Investigating

We are investigating cases of degraded performance for some Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details within the next hour.
Posted 2 years ago. Sep 18, 2023 - 20:08 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Signup, Automation for Jira, and Assist.