Unable to import configuration in JSM Insight

Incident Report for Jira Service Management

Resolved

Between 2022-07-27 10:00 UTC to 2022-07-28 14:56 UTC, we experienced import configuration errors for Jira Service Management Insight. The issue has been resolved and the service is operating normally.
Posted 3 years ago. Jul 29, 2022 - 06:20 UTC

Monitoring

We have identified the root cause of the configuration import errors and have mitigated the problem. We are now monitoring closely.
Posted 3 years ago. Jul 28, 2022 - 15:08 UTC

Identified

We continue to work on resolving the failing configuration import for Jira Service Management Insight. We have identified the root cause and expect recovery shortly.
Posted 3 years ago. Jul 28, 2022 - 13:39 UTC

Investigating

We are investigating reports of errors when importing configuration for Jira Service Management Cloud - Insight customers. We will provide more details once we identify the root cause.
Posted 3 years ago. Jul 28, 2022 - 11:57 UTC
This incident affected: Jira Service Management Web.