Upgrading to Jira Service Management Premimum fails for some users
Incident Report for Jira Service Management
Resolved
Between 21.30 UTC May 16 to 13.00 UTC May 17 we experienced failures in activating Premium offering for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted May 17, 2021 - 14:14 UTC
Identified
We continue to work on resolving the impaired functionality to upgrade to Jira Service Management Premium. We have identified the root cause and expect recovery shortly.
Posted May 17, 2021 - 11:53 UTC
Investigating
We are investigating reports of intermittent errors for some Jira Service Management Cloud customers when upgrading to Jira Service Management Premium.

We will provide more details once we identify the root cause.
Posted May 17, 2021 - 10:19 UTC
This incident affected: Purchasing & Licensing.