Replies to JSM and Jira email notifications are creating new Issues instead of adding as Comments
Incident Report for Jira Service Management
Resolved
Between 10/Sep/24 8:00 PM UTC to 11/Sep/24 11:00 AM UTC, we experienced a service degradation for Jira Service Management and Jira. The issue was related to replies to email being incorrectly treated as a new Ticket/Issue. The incident has been resolved and the service is operating normally.
Posted Sep 11, 2024 - 15:30 UTC
Monitoring
Between 1.30am IST to 4.30pm IST, replies to Jira and JSM emails were creating duplicate issues/tickets instead of getting added as comments to the original issue/ticket. We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted Sep 11, 2024 - 12:56 UTC
Investigating
We are investigating reports of intermittent errors for some Jira Service Management and Jira Cloud customers where replying to the emails are creating new Issue/Tickets instead of adding replies as comments. We will provide more details once we identify the root cause.
Posted Sep 11, 2024 - 12:15 UTC