Topics are not visible when using custom domains
Incident Report for Jira Service Management
Resolved
Between 12:29 UTC Aug 27 to 3:38 UTC Aug 28, we experienced an issue where topics were not visible for portal-only customers when using custom domains. The issue has been resolved and the service is operating normally.
Posted Aug 28, 2024 - 05:01 UTC
Investigating
We are currently investigating an issue where topics are not visible for portal-only customers when using custom domains.
Posted Aug 28, 2024 - 03:32 UTC
This incident affected: Service Portal.