JSM Chat Automations failing due to Slack Events API issue

Incident Report for Jira Service Management

Monitoring

We have confirmed with Slack that new events are now being processed successfully, and we have validated this within JSM. We continue to monitor the situation closely.

We are still awaiting confirmation on whether historical events from the start of the incident will be processed. For ongoing updates, please refer to Slack's status page: https://slack-status.com/2025-02/d41e4bfd1ccae26a
Posted Feb 27, 2025 - 08:05 UTC

Update

An issue has occurred where JSM Automations within Slack are not currently triggering actions as expected.
Slack is aware of this issue and is working through their backlog of events.
Atlassian has received a small number of events from this backlog and is monitoring for incoming alerts to be processed.
Slack are providing updates on this issue on their status page here: https://slack-status.com/2025-02/d41e4bfd1ccae26a
Posted Feb 27, 2025 - 06:59 UTC

Identified

We are aware of an issue where JSM Automations within Slack are not currently triggering actions as expected.

Slack is aware of this issue and is working through their backlog of events that need to be processed.
We are pending Atlassian system events to be processed at this time.
Slack are providing updates on this issue on their status page here: https://slack-status.com/2025-02/d41e4bfd1ccae26a
Posted Feb 27, 2025 - 05:16 UTC

Investigating

We are aware of an issue with JSM Automations within Slack are not currently triggering actions as expected.
We believe that this is related to a current incident that Slack is experiencing with Events API. Slack is providing updates on this issue on their status page here: https://slack-status.com/2025-02/d41e4bfd1ccae26a
Posted Feb 27, 2025 - 02:15 UTC
This incident affects: Automation for Jira.