JSM Insight fails when linking objects
Incident Report for Jira Service Management
Resolved
Between 9:16 UTC to 19:45 UTC we experienced errors in linking objects for Jira Service Management Insight. The issue has been resolved and the service is operating normally.
Posted Jan 06, 2022 - 18:46 UTC
Update
Insight functionality has been fixed in US east and we are continuing with other regions.
Posted Jan 06, 2022 - 16:57 UTC
Update
We continue with the rollback process which should solve the issue.
Posted Jan 06, 2022 - 15:53 UTC
Identified
We are investigating an issue when linking objects in JSM Insight. We confirmed a problem with a new version of the service and started a rollback process. We will provide more details within the next hour.
Posted Jan 06, 2022 - 14:59 UTC