Significant degradation in search with the majority of requests failing.

Incident Report for Jira Service Management

Resolved

Between 07:30 UTC to 09:42 UTC, we experienced degradation of search performance for some of the Jira service Management cloud customers. The issue has been resolved and the service is operating normally.
Posted 3 years ago. May 20, 2022 - 03:29 UTC

Monitoring

We have identified an incident that has caused the degradation of search performance for some of the Jira Service Management Cloud customers and have mitigated the problem. We are now monitoring closely.
Posted 3 years ago. May 19, 2022 - 09:47 UTC
This incident affected: Service Portal.