Forge direct app distribution is not available for some users
Incident Report for Jira Service Management
Resolved
This incident has been resolved.
Apologies for invalid update sent a moment ago, it was related to another incident.
Posted May 15, 2023 - 14:26 UTC
Identified
We have identified and continue to work on resolving the issue create problems for Jira Service Management. In specific situations, in JSM projects, when creating issue via Global Issue Create dialog, configured rich text fields might not be rendered. Moreover created issues won't have default values stored for such rich text fields.

We have identified the root cause and expect recovery shortly.
Posted May 15, 2023 - 14:23 UTC