Rich Text Fields not being rendered in Global Issue Create in JSM
Incident Report for Jira Service Management
Resolved
Between 2023-05-11 13:00 UTC to 2023-05-16 12:20 UTC, we experienced degraded performance in Global Issue Create for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted May 16, 2023 - 02:42 UTC
Identified
We have identified and continue to work on resolving the issue create problems for Jira Service Management. In specific situations, in JSM projects, when creating issue via Global Issue Create dialog, configured rich text fields might not be rendered. Moreover created issues won't have default values stored for such rich text fields.

We have identified the root cause and expect recovery shortly.
Posted May 15, 2023 - 14:29 UTC
This incident affected: Jira Service Management Web and Service Portal.