Issue Creation and Comment creation via email is failing if email contains tables for some customers
Incident Report for Jira Service Management
Resolved
A fix has been rolled out and our teams have verified that the issue is no longer occurring.
The team has ensured the failed email messages have been reprocessed for the majority of customers who experienced less than 10 email processing failures and we are still working with the remaining six customers who experienced more failures, we are contacting affected customers to agree on the next steps. This incident has been resolved.
Posted May 16, 2023 - 11:48 UTC
Update
We are currently rolling out a fix for this incident. This issue affects a very small subset of customers and is only caused if the inbound message contains a HTML table within the message body.

The Inbound message will be processed as normal if message body doesn't contain a HTML table or if 'HTML parsing' is deactivated.

We will provide an update when the fix has been rolled out to affected customers.
Posted May 16, 2023 - 09:12 UTC
Identified
Starting at 2:50 UTC today Issue Creation and Comment creation via email is failing if email contains tables for some JSM customers.

No data loss is expected for impacted customers as emails will be recovered and processed.

The issue has been identified and we are implementing the fix.
Posted May 16, 2023 - 05:44 UTC
This incident affected: Jira Service Management Email Requests.