Jira - Work Item transition failures

Incident Report for Jira Service Management

Resolved

On 1st Sept 2026, between 04:22 UTC to 10:59 UTC, some Jira users may have experienced service disruptions.

The issue has now been resolved and the service is operating normally for all the customers.
Posted Sep 01, 2026 - 11:44 UTC

Monitoring

We have identified the root cause of the issue impacting Jira Work Item transitions and have applied a fix. We are currently seeing signs of recovery and will continue to monitor.

We will provide the next update in the next 1 hour, or sooner if there is a material update.
Posted Sep 01, 2026 - 10:11 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, Assist, and Assets.