Degraded Performance in JIRA and Confluence Cloud
Incident Report for Jira Service Management
Resolved
Between 22:25 UTC to 23:26 UTC, we encountered a problem with degraded performance for JIRA Software, JIRA Service Management, JIRA Work Management Cloud and Confluence customers. This impacting unable to access boards , projects , issues and Confluence content. We have mitigated and identified the root cause. The service is now operating normally.
Posted Nov 09, 2023 - 02:41 UTC
Update
Between 22:25 UTC to 23:26 UTC, we encountered a problem with degraded performance for JIRA Software, JIRA Service Management, JIRA Work Management Cloud and Confluence customers. We have mitigated and identified the root cause. The service is now operating normally.
Posted Nov 09, 2023 - 02:39 UTC
Update
The issue has been mitigated. We are currently working on identifying the root cause of this incident, and we will provide updates within the next hour.
Posted Nov 09, 2023 - 01:11 UTC
Investigating
We are investigating cases of degraded performance for JIRA Software , JIRA Service Management , JIRA Work Management and Confluence Cloud customers. We will provide more details within the next hour.
Posted Nov 09, 2023 - 00:07 UTC
This incident affected: Jira Service Management Web.