Intermittent 503 errors
Incident Report for Jira Service Management
Resolved
Between 04:33 UTC to 13:10 UTC, we experienced intermittent 503 errors for Jira Software, Jira service management and Jira work management. The issue has been resolved and the service is operating normally.
Posted Feb 20, 2024 - 13:15 UTC
Investigating
We are investigating reports of intermittent 503 errors for Jira Work Management, Jira Software and Jira Service Management Cloud customers. We will provide more details once we identify the root cause
Posted Feb 20, 2024 - 12:50 UTC
This incident affected: Jira Service Management Web.