Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
Between 13:38 UTC to 21:45 UTC some customers were unable to view JSM assets cloud for Jira Service Management. The root cause was due to a permissions change that caused non-admin users to lose access to JSM assets. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Posted Aug 07, 2025 - 21:57 UTC
Update
We are still investigating an issue with JSM Assets Cloud that is impacting some Jira Service Management Cloud customers. We will provide more details within the next hour.
Posted Aug 07, 2025 - 20:54 UTC
Investigating
We are investigating reports of intermittent errors for assets cloud for Jira Service Management Cloud customers. We will provide more details once we identify the root cause.
Posted Aug 07, 2025 - 19:39 UTC
This incident affected: Authentication and User Management.