Delays observed at JSM and Opsgenie alert search functionality

Incident Report for Jira Service Management

Resolved

All search functionality is operational without any latency. Thank you for your patience.
Posted 28 days ago. May 10, 2025 - 10:51 UTC

Monitoring

The problem is mitigated, and we are now monitoring closely.
Posted 28 days ago. May 10, 2025 - 09:49 UTC

Identified

We identified degraded performance at alert search functionality for some Jira Service Management and Opsgenie Cloud customers due to the infrastructure issue from cloud provider. No impact has been observed at alert critical flows like notification. The team has taken actions to mitigate the issue and minimize the impact to search functionality
Posted 28 days ago. May 10, 2025 - 07:08 UTC
This incident affected: Jira Service Management Web.