Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
On August 7th - 2026, between 10:27 UTC to 11:49 UTC, some users in the Central European region may have experienced service access issues.
The issue has now been resolved and the service is operating normally for all the customers.
Posted Aug 07, 2026 - 12:52 UTC
Monitoring
Some customers experienced issues accessing affected services in the Central European region.
We have been able to apply the fix to mitigate the issues and we are seeing recovery. We continue to monitor the situation and should be fully recovered soon.
We should be able to provide more updates in the next one hour or earlier.
Posted Aug 07, 2026 - 12:22 UTC
Investigating
We are investigating issues affecting your services.
We are actively working to identify the cause and resolve the issue. We will provide further updates within one hour.
Posted Aug 07, 2026 - 11:30 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, Assist, and Assets.