Requests for Jira Service Management Assets are failing in the European region

Incident Report for Jira Service Management

Resolved

The issue with Jira Service Management Assets has been resolved, and the service is now functioning normally.
Posted Feb 20, 2025 - 09:15 UTC

Update

We are investigating an issue with Jira Service Management Assets that is affecting our Jira Service Management Cloud customers in the European region. We will provide more details within the next hour.
Posted Feb 20, 2025 - 08:53 UTC

Investigating

We are investigating an issue with JSM Assets that is impacting customers in Jira Service Management Cloud customers in Europe . We will provide more details within the next hour.
Posted Feb 20, 2025 - 08:23 UTC
This incident affected: Jira Service Management Web.