Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
Our teams are actively processing events that were delayed during this incident. We will provide a further update once all delayed events have been processed.
Posted May 13, 2026 - 08:42 UTC
Update
While new automation events are being processed correctly, our teams continue working through the processing of historical events that were delayed by this incident.
We will provide an update on the progress within one hour.
Posted May 13, 2026 - 07:42 UTC
Update
Our team has been able to confirm that new automation events should now be processed correctly.
We are working through the processing of historical events that have been delayed by this incident and will provide an update on progress within one hour.
Posted May 13, 2026 - 06:38 UTC
Update
The root cause of this issue has now been confirmed by our incident response team. We are working urgently to bring back normal automation processing to impacted users, and process historical events that were delayed by the impact of the incident. We will provide further update within one hour or sooner if available.
Posted May 13, 2026 - 05:38 UTC
Identified
Our team has identified a likely root cause of this issue and is actively working on a fix. At this point in time the required steps to mitigate this issue are expected to take approximately three hours. We will provide further update within three hours or sooner if further information is available prior to that time.
Posted May 13, 2026 - 02:41 UTC
Investigating
At this time it is expected that impacted users may be experiencing delays for multiple hours on their automation events. Our team is continuing to investigate this issue with urgency. We will provide further update within an hour.
Posted May 13, 2026 - 01:37 UTC
This incident affects: Automation for Jira and Assist.