Delayed email ingestion and issue notifications
Incident Report for Jira Service Management
Resolved
Between 01:00 UTC to 07:42 UTC, some customers experienced delayed issue notifications and/or email ingestion for Jira Service Desk and Jira Service Manager. Additionally, SLA calculations may not have triggered timely. The root cause was a scheduled database upgrade that caused significant latency which took some time to abate. The issue has been resolved and the service is operating normally again.
Posted Feb 11, 2021 - 07:40 UTC
Identified
We are investigating an issue with delayed notifications and issue updates that is impacting all our Jira Service Desk and Jira Service Manager Cloud customers. We will provide more details within the next hour.

We continue to work on resolving the notifications functionality for the impacted services. We have identified the root cause and expect recovery shortly.
Posted Feb 11, 2021 - 06:10 UTC
This incident affected: Jira Service Management Email Requests.