Jira Family is unavailable across shards
Incident Report for Jira Service Management
Resolved
Between 06:52 UTC to 10:29 UTC, we experienced an outage for Jira Work Management, Jira Software, and Jira Product Discovery. The issue has been resolved and the service is operating normally.
Posted Jan 18, 2024 - 16:07 UTC
Monitoring
Our engineering team has implemented fixes for Jira and should be recovered again. We will continue to monitor all systems.
Posted Jan 18, 2024 - 10:52 UTC
Identified
We have identified the root cause of the issue and working on the fix.
Posted Jan 18, 2024 - 09:49 UTC
Investigating
We are investigating an issue with outage that is impacting Jira Work management, Jira Software, Jira Service Management and Jira Product Discovery. We will provide more details within the next hour.
Posted Jan 18, 2024 - 08:35 UTC