Internal Server Errors appearing for some Jira customers
Incident Report for Jira Service Management
Resolved
Between 13:00 UTC and 17:15 UTC, we experienced intermittent Internal Server Errors for Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Aug 17, 2022 - 17:22 UTC
Update
We are continuing to investigate an issue that is resulting in Internal Server Errors for some Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details within the next hour.
Posted Aug 17, 2022 - 16:46 UTC
Investigating
We are investigating cases of Internal Server Errors for some Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details within the next hour.
Posted Aug 17, 2022 - 15:54 UTC
This incident affected: Jira Service Mangement Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.