Error showing in project sidebar and portal is inaccessible

Incident Report for Jira Service Management

Resolved

The issue has been resolved and the service is now operating normally.
Posted Oct 03, 2024 - 06:04 UTC

Investigating

Some customers may be experiencing an error showing on the project sidebar, impacting their ability to navigate within the project. The project customer portal may also be inaccessible.

We have started to investigate the issue and will provide further updates.
Posted Oct 03, 2024 - 02:49 UTC