Site outage and access slowness

Incident Report for Jira Service Management

Resolved

This incident has been resolved.
Posted 2 years ago. Feb 20, 2023 - 16:27 UTC

Update

We are continuing to monitor for any further issues.
Posted 2 years ago. Feb 16, 2023 - 22:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Feb 16, 2023 - 19:25 UTC

Identified

The issue has been identified and it is currently being mitigated. We will be updating it periodically. Thank you for your understanding of this situation and we look forward to having this issue resolved for you soon.
Posted 2 years ago. Feb 16, 2023 - 18:53 UTC

Investigating

We are investigating an issue related to errors while trying to access instances and application slowness during usage that are impacting some Jira Software and Jira Service Management Cloud customers. We will provide more details once we identify the root cause.
Posted 2 years ago. Feb 16, 2023 - 16:14 UTC