Intermittent problem with issue search and saved filters

Incident Report for Jira Service Management

Resolved

Between 06:11 UTC and 07:00 UTC, some customers experienced intermittent problems with issue search for Jira Cloud customers. We have deployed a fix to mitigate the issue and have verified that the services have recovered
Posted May 30, 2024 - 08:26 UTC

Investigating

We are investigating an intermittent problem with issue search and saved filters that is impacting some Jira Cloud customers. We will provide more details within the next hour
Posted May 30, 2024 - 07:37 UTC