Degraded performance on Chrome 92 Windows with Crowdstrike agent
Incident Report for Jira Service Management
Update
We have been working with the CrowdStrike team who are planning to release a fix in September for version 6.29.x.

If you are affected by this issue, please follow the workarounds listed. If you are unable to upgrade your browser immediately, please contact CrowdStrike support referencing "reference Poor Chrome performance due to Call Stack Analysis bug" who can enable a workaround.
Posted Sep 12, 2021 - 23:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 03:39 UTC
Investigating
There is a known performance degradation for the customers using Windows with Google Chrome major version 92 and the CrowdStrike agent installed (https://www.crowdstrike.com/). (https://bugs.chromium.org/p/chromium/issues/detail?id=1238289). We believe this is caused by a bug in the CrowdStrike agent which causes Chrome to have significantly reduced performance for some websites, including Jira Cloud. The observed regression varies between 3 and 8 seconds for page load times depending on the hardware and software being used. We have been working with the Crowdstrike team who are planning to release a fix in September.

Workaround until the fix is released by Crowdstrike:
1. Upgrade your Chrome browser from version 92 to version 93 (latest).
2. Please use an alternate browser other than Chrome version 92. We recommend Firefox, Safari and Edge for best experience.
Posted Sep 10, 2021 - 03:39 UTC
This incident affects: Jira Service Mangement Web.