Issue with pulling emails from Microsoft OAuth, errors while creating issues and comments from emails
Incident Report for Jira Service Management
Resolved
Between approximately 07:10 UTC to approximately 08:20 UTC, we investigated an issue with pulling emails from Microsoft OAuth channels, affecting both existing accounts and creation of new accounts. This had an impact on all Jira Service Management Cloud customers using this integration. The root cause was related to a Microsoft-side outage that was mitigated. The issue has been resolved and the service is operating normally.
Posted Jan 25, 2023 - 13:14 UTC
Monitoring
We are investigating an issue with pulling emails from Microsoft OAuth channels, affecting both existing accounts and creation of new accounts. This has an impact on all Jira Service Management Cloud customers using this integration. This is related to a Microsoft-side outage that seems to be under recovery already. Thus we are not actively investigating this incident.
The impact was detected between approximately 07:10 UTC to approximately 08:20 UTC time.
The next update can be expected within the next 4 hours.
Posted Jan 25, 2023 - 09:09 UTC