Jira dashboards and gadgets not loading
Incident Report for Jira Service Management
Resolved
Between 05:00 UTC to 11:20 UTC, we experienced problems with dashboards and gadgets not loading for Jira Work Management, Jira Service Management, and Jira. The issue has been resolved and the service is operating normally.
Posted Nov 05, 2024 - 12:09 UTC
Investigating
We are investigating issues with gadgets and pages not loading for some customers. We will provide updates here soon.
Posted Nov 05, 2024 - 10:11 UTC
This incident affected: Jira Service Management Web.