Jira outage for some customers in Asia Pacific
Incident Report for Jira Service Management
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 00:41 UTC
Investigating
We are investigating an issue that is impacting some Jira Core, Jira Service Management, and Jira Software Cloud customers in Asia Pacific. We will provide more details within the next hour.
Posted Nov 11, 2020 - 22:53 UTC
This incident affected: Jira Service Mangement Web.