Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
Get webhook notifications whenever Jira Service Management creates an incident, updates an incident, resolves an incident or changes a component status.
The team has verified that the fix has successfully propagated to all accounts. Impacted customers will receive an email follow-up containing additional information.
Posted Feb 06, 2026 - 20:01 UTC
Monitoring
The team has corrected entitlements for impacted customers and reverted plans to Service Collection Free.
We are now monitoring the rollout to confirm the fix has successfully propagated to all accounts.
Posted Feb 06, 2026 - 14:41 UTC
Update
Our team has identified the steps required to restore the affected sites and is actively working to restore original entitlements.
We will provide our next update in four hours, or sooner if we have meaningful progress to share.
Posted Feb 06, 2026 - 10:25 UTC
Update
Our team continues active testing of the fix to restore customer accounts affected by this incident.
We will provide further update within two hours or sooner.
Posted Feb 06, 2026 - 07:52 UTC
Update
Our team is now actively testing the fix required to properly restore customer accounts impacted by this incident.
We will provide further update within two hours to provide guidance on our expected timeline for the resolution to be fully completed.
Posted Feb 06, 2026 - 05:57 UTC
Identified
During an update designed to enable Service Collection for our Jira Service Management Free customers, some of these customers were incorrectly updated to a Standard Service Collection no-cost trial, and received a notification that they would now need to pay for this service at the end of their trial period.
Please rest assured that requiring payment was not an intended change for these Free customers, and we are working to restore these accounts back to their Free status.
We will provide further update within two hours or earlier if there is important information to share.
Posted Feb 06, 2026 - 03:02 UTC
Investigating
We are aware of reports that Free JSM customers received emails stating that their plans have been adjusted to Standard Trial Service Collection accounts.
Our team is working urgently to address this issue and we plan to revert the change for all customers that are impacted, to reinstate their Free plan status.
Please note that if your plan has been incorrectly updated, you will be placed into a no-cost trial status.
There is currently no action required from those customers that have incorrectly received these emails.
We will provide further update within an hour as our effort continues.
Posted Feb 06, 2026 - 01:47 UTC
This incident affected: Jira Service Management Web.