Intermittent authentication failures across Atlassian Cloud
Incident Report for Jira Service Management
Resolved
We have determined that the authentication failures seen were caused by user browsers or mobile apps being closed or sent to the background during the authentication flow causing the authentication flow to be unable to complete in a normal manner. The issue has been resolved and the service is operating normally.
Posted Jul 12, 2022 - 03:18 UTC
Update
We do not yet have a root cause for the intermittent errors when authenticating impacting a small portion of Atlassian Cloud customers. We are continuing to investigate and will post updates on any significant development
Posted Jul 12, 2022 - 01:43 UTC
Investigating
We are investigating reports of intermittent errors when attempting to authenticate for some Cloud customers. We will provide more details once we identify the root cause.
Posted Jul 12, 2022 - 00:24 UTC