Pagination missing in the Requests list page on the JSM Customer Portal
Incident Report for Jira Service Management
Resolved
The Request list pagination functionality is now restored. We are pleased to say that the issue has been resolved.
Posted Sep 15, 2023 - 00:30 UTC
Identified
We are investigating an issue with the JSM Customer Portal - Requests list page wherein the pagination is missing for all users with more than 20 requests to filter on the page. We have identified the root cause and are working on resolving the issue.
Posted Sep 14, 2023 - 12:49 UTC