Between 00:13 UTC to 10:00 UTC, on 21st March, we experienced provisioning failures for Jira Service Management. During this time, customers were unable to add/update their Assets in JSM. The issue has been resolved and the service is operating normally.
Posted 3 months ago. Mar 21, 2025 - 10:55 UTC
Update
We are aware of some customers having a degraded experience when attempting to upgrade or adding new Assets to JSM products. Our team is currently investigating this issue and will post new updates as they become available.
Posted 3 months ago. Mar 21, 2025 - 06:19 UTC
Investigating
We are aware of some customers having a slower than expected experience when attempting to upgrade or activate JSM products. Our team is investigating this issue.
Posted 3 months ago. Mar 21, 2025 - 02:05 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.