SLAs not being calculated for Jira Service Management tickets
Incident Report for Jira Service Management
Resolved
We have identified the issue and have also implemented a fix. The issue is now fixed, and you can reach out to our support portal in case of any further questions or issues related to the missing SLAs.
Posted Feb 20, 2024 - 17:41 UTC
Investigating
We are investigating reports of SLAs not being reported for some Jira Service Management cloud customers. Our team is working on identifying the root cause.
Posted Feb 20, 2024 - 16:08 UTC
This incident affected: Jira Service Management Web.