Blank page when viewing the filters, dashboards, and accessing People page in a company-managed project configuration

Incident Report for Jira Service Management

Resolved

Between 2:14 UTC to 3:15 UTC, we experienced an issues where filters, dashboards, and accessing People page in a company-managed were not loading in Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted 3 years ago. Jun 02, 2022 - 03:20 UTC

Update

We are continuing to investigate this issue.
Posted 3 years ago. Jun 02, 2022 - 03:04 UTC

Investigating

We are investigating reports of intermittent errors when viewing the filters, dashboards, and accessing People page in a company managed project configuration for Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We will provide more details once we identify the root cause.
Posted 3 years ago. Jun 02, 2022 - 02:14 UTC
This incident affected: Authentication and User Management.