Issue with the Description field
Incident Report for Jira Service Management
Resolved
Between 09:30UTC to 10:20UTC, we experienced an issue with the Description field not being shown in Jira Service Management Cloud, specifically in next-gen projects. The issue has been mitigated and the service is operating normally.
Posted Feb 17, 2021 - 10:29 UTC
Investigating
We are investigating an issue with the Description field impacting Jira Service Management Cloud customers. We will provide more details within the next hour.
Posted Feb 17, 2021 - 09:39 UTC
This incident affected: Jira Service Management Web.