Intermittent errors when trying to open Attachments (Docs, PDFs, Spreadsheets)

Incident Report for Jira Service Management

Resolved

Between 2022-09-16 12:00 UTC and 2022-09-20 21:00 UTC, some customers experienced issues opening attachments such as Docs, PDFs, Spreadsheets. The issue has been resolved and the service is operating normally.
Posted 3 years ago. Sep 21, 2022 - 00:01 UTC

Monitoring

We have tested the fix and deployed this. Attachments can now be opened normally and we are monitoring the affected services to ensure they are working normally.
Posted 3 years ago. Sep 20, 2022 - 21:38 UTC

Identified

We are investigating reports of intermittent errors when trying to open Attachments (Docs, PDFs, Spreadsheets) for some Jira Software, Jira Work Management, and Jira Service Management Cloud customers. We have identified the root cause and are working on a permanent fix for the issue. We will provide another update as soon as we finish the permanent fix implementation tests.
Posted 3 years ago. Sep 20, 2022 - 18:40 UTC
This incident affected: Jira Service Management Web.