Jira Service Management - Degradation with Affected Services Field

Incident Report for Jira Service Management

Resolved

On September 3, 2026, some Jira Service Management users may have experienced errors viewing the Affected Services field or performance degradation on the web. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Sep 03, 2026 - 17:03 UTC

Monitoring

The performance degradation of Jira Service Management has been resolved, and services are now operating normally for all affected customers. We'll continue to monitor performance closely to confirm stability.
Posted Sep 03, 2026 - 16:15 UTC

Update

We have identified the cause of the issue affecting Jira Service Management and are currently deploying a fix. We expect to see recovery shortly and will continue to monitor the situation closely.

We will provide the next update in 60 minutes, or sooner if there is a material update.
Posted Sep 03, 2026 - 15:20 UTC

Investigating

We are investigating an issue impacting Jira Service Management. Affected users may experience errors or slowness when viewing or interacting with the Affected Services field.

Our teams are actively investigating the root cause. We will provide the next update in the next 1 hour, or sooner.
Posted Sep 03, 2026 - 14:20 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, Assist, and Assets.