Intermittent 'Too many requests or error' for some Jira customers
Incident Report for Jira Service Management
Resolved
Between 22-Oct 09:00 AM UTC to 22-Oct 14:18 PM UTC, we experienced intermittent errors for Jira Cloud products. The issue has been resolved and the service is operating normally.
Posted Oct 22, 2024 - 15:04 UTC
Identified
We continue to work on resolving the intermittent errors for Jira Cloud products. We have identified the root cause and expect full recovery shortly.
Posted Oct 22, 2024 - 13:57 UTC
Investigating
We are investigating reports of intermittent 'Too many requests or errors' messages showing up for some Jira Cloud customers. Once we identify the root cause, we will provide more details.
Posted Oct 22, 2024 - 12:58 UTC