JSM failing to load Assets objects and schemas
Incident Report for Jira Service Management
Resolved
On 2024-09-26 16:03 UTC we identified a temporary outage with Jira Service Management products. As of 2024-09-26 17:30 UTC all affected products are now back online and no further impact has been observed.
Posted Sep 26, 2024 - 21:50 UTC
Monitoring
We have identified the root cause of the assets and schemas loading issue and our systems are recovering considerably. We are now monitoring this closely.
Posted Sep 26, 2024 - 18:26 UTC
Identified
We are investigating reports of intermittent errors for some Jira Service Management Cloud customers, while loading assets objects and schemas. We will provide more details once we identify the root cause.
Posted Sep 26, 2024 - 16:46 UTC
This incident affected: Jira Service Management Web.