We identified a temporary access issue affecting some customers using several Atlassian Cloud products. All affected products are now back online, and no further impacts have been observed. We apologize for any inconvenience this may have caused.
Posted 5 days ago. Apr 04, 2025 - 13:15 UTC
Monitoring
We are aware that some customers experienced access issues with their sites. We identified the root cause and have mitigated the problem. Systems are now stable, and we are monitoring closely to ensure no further issues arise. For those still having trouble accessing their sites, adding /wiki/ to the site URL can serve as a temporary workaround (for example https://site.atlassian.net/wiki/). Further updates will be provided as needed.
Posted 6 days ago. Apr 04, 2025 - 09:54 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.