Assets Objects not loading
Incident Report for Jira Service Management
Resolved
Between 12:40 AM and 2:15 AM UTC, we experienced a decrease in functionality that prevented the loading of Assets Objects in Jira Service Management. The issue has been resolved and the service is now operating normally.
Posted May 13, 2024 - 05:47 UTC
Monitoring
We have mitigated the issue that prevented Asset Objects from loading and we are now monitoring this closely.
Posted May 13, 2024 - 02:46 UTC
Investigating
We are investigating reports of Assets Objects not loading for some Jira Service Management Cloud customers. We will provide more details once we identify the root cause.
Posted May 13, 2024 - 02:18 UTC
This incident affected: Jira Service Management Web.