Users cannot create/update issues in Jira and JSM via Outlook

Incident Report for Jira Service Management

Resolved

The problematic change that caused this issue has now been rolled back and service has now been restored.
Posted 1 month ago. May 20, 2025 - 00:55 UTC

Update

Our team is continuing to investigate this issue with urgency, and will provide an update as soon as possible when available.
Posted 1 month ago. May 19, 2025 - 23:17 UTC

Update

We are continuing to investigate this issue.
Posted 1 month ago. May 19, 2025 - 20:50 UTC

Investigating

We are investigating cases of degraded performance for Jira and Jira Service Management Outlook Plugin. We will provide more details within the next hour.
Posted 1 month ago. May 19, 2025 - 20:44 UTC
This incident affected: Jira Service Management Email Requests.