History in issue view not showing dates
Incident Report for Jira Service Management
Resolved
Between 1:08 UTC to 18:19 UTC, we experienced dates in the history of the Issue View not rendering for Jira.
The fix was rolled out to APAC and EU regions around 3:00 UTC but US customers were mostly affected after that timeframe.
The issue has been resolved and the service is operating normally.
Posted Feb 18, 2021 - 18:26 UTC
Identified
We continue to work on resolving a problem rendering dates in the History tab in the Issue View. This is only affecting sites in the US region. We have identified the root cause and expect recovery shortly.
Posted Feb 18, 2021 - 18:11 UTC
This incident affected: Jira Service Mangement Web.