Automation rules fail to edit Insight custom fields
Incident Report for Jira Service Management
Resolved
Between 05:48 AM UTC to 6PM UTC, we experienced a problem where Automation For Jira rules would not work when updating Insight fields for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted Sep 08, 2021 - 18:07 UTC
Identified
Automation rules that edit Insight custom fields are currently failing with an unauthorized error. We've identified the problem and are currently working on a fix.
Posted Sep 08, 2021 - 15:01 UTC
This incident affected: Automation for Jira.