Email notifications are not being sent to users for Jira Service Management

Incident Report for Jira Service Management

Resolved

Between 2021-01-05 06:14 UTC to 2021-01-05 09:50 UTC, we experienced email notification failure for Jira Service Management. The issue has been resolved and the service is operating normally.
Posted 4 years ago. Jan 05, 2021 - 11:22 UTC

Identified

We continue to work on resolving the email notification failure for Jira Service Management. We have identified the root cause and expect recovery shortly.
Posted 4 years ago. Jan 05, 2021 - 09:46 UTC

Update

We are continuing to investigate this issue.
Posted 4 years ago. Jan 05, 2021 - 07:54 UTC

Investigating

We are investigating an issue with email notification failure that is impacting all of Jira Service Management users. We will provide more details within the next hour.
Posted 4 years ago. Jan 05, 2021 - 07:46 UTC