Slow performance on Jira Service Management Assets
Incident Report for Jira Service Management
Resolved
Between 11:30 UTC and 16:37 UTC, some customers experienced significant latency issues with Assets for Jira Service Management. We have deployed a fix to address the issue and confirmed that the affected services have returned to normal operation. The issue has been successfully resolved, and the service is operating normally.
Posted Jun 25, 2024 - 16:57 UTC
Monitoring
We have identified the root cause of the slow performance on Assets and have mitigated the problem. We are now monitoring closely.
Posted Jun 25, 2024 - 16:17 UTC
Investigating
We are investigating cases of degraded performance for some Jira Service Management Cloud - Assets customers. We will provide more details within the next hour.
Posted Jun 25, 2024 - 15:16 UTC
This incident affected: Jira Service Management Web.